Elevated error rates on Registry

Résolu Minor
mars 12, 2026 at 2:30 PM Durée : 2h 15m

Systèmes affectés

Registry

Mises à jour

Resolved mars 12, 2026 at 4:45 PM

The issue has been resolved. All registry endpoints are responding normally.

Identified mars 12, 2026 at 3:20 PM

We have identified the root cause as a misconfigured cache invalidation rule. A fix is being deployed.

Investigating mars 12, 2026 at 2:30 PM

We are investigating elevated error rates on the Registry service.

Voir l'historique des incidents